yobit eobot wp fastest cache wp super cache
TYP901 Banner

Announcement

Collapse
No announcement yet.

Problems with Message Centre

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with Message Centre

    Hi Uwe,

    am having problems receiving and reading messages which are showing up as blank.
    Am trying to respond to a PM from a member and nothing much is happening. Is there a problems wiht PM's at preent ?
    regds,
    Phil
    sigpicPhil Lack
    TYP901 Register Inc. # 002 (Founding President)
    Early 911-S Registry # 690
    R-Gruppe # 367
    '72 911E 2.4 Coupe (SOLD)
    '15 MB CLA 250 Sport Shooting Brake - daily
    2012 BMW 1M Coupe 6-spd (Wow)

    #2
    Same here

    Comment


      #3
      If you click on Messages in the top bar and select 'Go To Message Centre', it should all work from there.
      Uwe Imhoff
      TYP901 Website Mechanic

      Comment


        #4
        Originally posted by 911jack View Post
        If you click on Messages in the top bar and select 'Go To Message Centre', it should all work from there.
        I am not so sure about that
        that is what i did and I can get some parts of messages BUT others are blank see example tonight

        HOWEVER SOME of the message came through in the truncated email that notified me of a PM ????aaa.jpg
        Last edited by HughH; 14-04-21, 11:32 PM.
        Hugh Hodges
        1973 E
        Australian TYP 901 Register #005
        Early 911S Register #776

        Comment


          #5
          Yeah been seeing the same as well. I received en email notification the other day which contained the message, but in Message Centre it was blank.
          '95 993 - daily run-about
          '70 911T - bringing her back to former glory

          Comment

          Working...
          X